Console doesnt work??

Discussion in 'Site News, Questions and Feedback' started by cooks94, Jun 24, 2002.

  1. cooks94

    cooks94 Well-Known Member

    Whenever i click on the console button in the forums my internet shuts down. Is this happaning to anybody else???
     
  2. Myke

    Myke Administrator Staff Member Content Manager Kage

    PSN:
    Myke623
    XBL:
    Myke623
    The console works normally as far as I know, and is no different to any other board. Can you provide more information?
     
  3. cooks94

    cooks94 Well-Known Member

    i dont know, it could be my comp because it has a pop up killer that shuts down certain things that i open. But whenever i trie to open up the console section it starts to load and when its done loading it closes down. Its probably just my comp though.
     
  4. cooks94

    cooks94 Well-Known Member

    btw since the console option stoped working for me the last poster has always been piccolo.
     
  5. Myke

    Myke Administrator Staff Member Content Manager Kage

    PSN:
    Myke623
    XBL:
    Myke623
    </font><blockquote><font class="small">In reply to:</font><hr />
    btw since the console option stoped working for me the last poster has always been piccolo.

    [/ QUOTE ]

    Uh, that's because piccolo was the last to post in the Console board. If nobody else posts in there, then why should the "last post by" change? Anyway, I gave you the benefit of the doubt and made a post in the Console board, and the "last post by" showed my name and the correct date/time. I've since deleted that post btw.

    I still don't know why you can't read the Console board without any more information. It's just a hyperlink like any other on the Main Index. I'm guessing you have some 3rd party program and/or browser issues which I can't do anything about.
     

Share This Page